Multiple nodes cannot ping the I/O module

Use the information in this section to troubleshoot multiple nodes that cannot ping the I/O module.


Complete the following steps until the problem is solved:
  1. If you have recently updated the firmware for one or more devices in the chassis (I/O module or CMM), install the previous level of firmware.
  2. Make sure that the I/O module is powered on and the applicable ports are enabled on the I/O module.
  3. Make sure that all network cables are correctly connected and that the activity LEDs are lit.
  4. From the compute node operating system, verify that the network device is active. Check also the network settings, such as IP address, subnet mask (if you are using IPv4), DNS, DHCP settings, and vLAN settings to make sure that the settings match the settings of the network device. See the documentation that comes with the operating system for information about viewing network devices and checking the network settings.
  5. Check Lenovo Support for any firmware updates that might apply to this problem. You can view the release notes for a firmware update to determine the issues that are addressed by the update.
  6. Check Lenovo Support for any service bulletins that are related to network connectivity.
  7. (Trained service technician only) Complete the following steps:
    1. Force the link/duplex speed.
    2. Check the connectors on the I/O module to make sure that no pins are bent.
    3. Check the connectors on the chassis midplane to make sure that no pins are bent.
    4. Remove the I/O module and install a working I/O module in the same I/O bay.
      • If the problem is solved, replace the I/O module that you removed.